<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8" /><link media="all" href="https://omgdgt.com/wp-content/cache/autoptimize/css/autoptimize_95b2b543c81c734d7fbb4bdd6bf77caa.css" rel="stylesheet" /><title> Wingtech, Huaqin and Longcheer. With a high probability, your smartphone was developed by specialists of one of these companies - Oh My GadgetOh My Gadget</title><link rel="profile" href="http://gmpg.org/xfn/11" /><link rel="pingback" href="https://omgdgt.com/xmlrpc.php"><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/><link rel="canonical" href="https://omgdgt.com/wingtech-huaqin-and-longcheer-with-a-high-probability-your-smartphone-was-developed-by-specialists-of-one-of-these-companies/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Wingtech, Huaqin and Longcheer. With a high probability, your smartphone was developed by specialists of one of these companies - Oh My Gadget" /><meta property="og:description" content="Counterpoint Research specialists summed up the results of last year in the smartphone market in a somewhat unusual context. They determined the contribution of companies developing these devices on a contract basis. The fact is that even such companies as &hellip; Continue reading &rarr;" /><meta property="og:url" content="https://omgdgt.com/wingtech-huaqin-and-longcheer-with-a-high-probability-your-smartphone-was-developed-by-specialists-of-one-of-these-companies/" /><meta property="og:site_name" content="Oh My Gadget" /><meta property="article:section" content="Uncategorized" /><meta property="article:published_time" content="2020-03-24T14:48:34+00:00" /><meta property="og:image" content="https://omgdgt.com/wp-content/uploads/2020/03/wingtech-huaqin-and-0.jpg" /><meta property="og:image:secure_url" content="https://omgdgt.com/wp-content/uploads/2020/03/wingtech-huaqin-and-0.jpg" /><meta property="og:image:width" content="336" /><meta property="og:image:height" content="346" /><meta name="twitter:card" content="summary" /><meta name="twitter:description" content="Counterpoint Research specialists summed up the results of last year in the smartphone market in a somewhat unusual context. They determined the contribution of companies developing these devices on a contract basis. The fact is that even such companies as &hellip; Continue reading &rarr;" /><meta name="twitter:title" content="Wingtech, Huaqin and Longcheer. With a high probability, your smartphone was developed by specialists of one of these companies - Oh My Gadget" /><meta name="twitter:image" content="https://omgdgt.com/wp-content/uploads/2020/03/wingtech-huaqin-and-0.jpg" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://omgdgt.com/#website","url":"https://omgdgt.com/","name":"Oh My Gadget","inLanguage":"en-US","description":"About gadgets in broken English","potentialAction":[{"@type":"SearchAction","target":"https://omgdgt.com/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://omgdgt.com/wingtech-huaqin-and-longcheer-with-a-high-probability-your-smartphone-was-developed-by-specialists-of-one-of-these-companies/#primaryimage","inLanguage":"en-US","url":"https://omgdgt.com/wp-content/uploads/2020/03/wingtech-huaqin-and-0.jpg","width":336,"height":346},{"@type":"WebPage","@id":"https://omgdgt.com/wingtech-huaqin-and-longcheer-with-a-high-probability-your-smartphone-was-developed-by-specialists-of-one-of-these-companies/#webpage","url":"https://omgdgt.com/wingtech-huaqin-and-longcheer-with-a-high-probability-your-smartphone-was-developed-by-specialists-of-one-of-these-companies/","name":"Wingtech, Huaqin and Longcheer. With a high probability, your smartphone was developed by specialists of one of these companies - Oh My Gadget","isPartOf":{"@id":"https://omgdgt.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://omgdgt.com/wingtech-huaqin-and-longcheer-with-a-high-probability-your-smartphone-was-developed-by-specialists-of-one-of-these-companies/#primaryimage"},"datePublished":"2020-03-24T14:48:34+00:00","dateModified":"2020-03-24T14:48:34+00:00","author":{"@id":"https://omgdgt.com/#/schema/person/24216c8fcbc4bfb38e811e62e9b62211"},"potentialAction":[{"@type":"ReadAction","target":["https://omgdgt.com/wingtech-huaqin-and-longcheer-with-a-high-probability-your-smartphone-was-developed-by-specialists-of-one-of-these-companies/"]}]},{"@type":["Person"],"@id":"https://omgdgt.com/#/schema/person/24216c8fcbc4bfb38e811e62e9b62211","name":"omgdgt","image":{"@type":"ImageObject","@id":"https://omgdgt.com/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/1e779de63fe2617ed910be1011d34226?s=96&d=mm&r=g","caption":"omgdgt"},"sameAs":[]}]}</script> <link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Oh My Gadget &raquo; Feed" href="https://omgdgt.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Oh My Gadget &raquo; Comments Feed" href="https://omgdgt.com/comments/feed/" />  <script type="text/javascript" data-cfasync="false">var mi_version         = '7.10.4';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-47073135-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-47073135-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}</script>  <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/omgdgt.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script> <script type='text/javascript'>var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/omgdgt.com","hash_tracking":"false"};</script> <script type='text/javascript' src='https://omgdgt.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> <script type='text/javascript'>var Cli_Data = {"nn_cookie_ids":[],"cookielist":[]};
var log_object = {"ajax_url":"https:\/\/omgdgt.com\/wp-admin\/admin-ajax.php"};</script> <link rel='https://api.w.org/' href='https://omgdgt.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://omgdgt.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://omgdgt.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.3.2" /><link rel='shortlink' href='https://omgdgt.com/?p=3775' /><link rel="alternate" type="application/json+oembed" href="https://omgdgt.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fomgdgt.com%2Fwingtech-huaqin-and-longcheer-with-a-high-probability-your-smartphone-was-developed-by-specialists-of-one-of-these-companies%2F" /><link rel="alternate" type="text/xml+oembed" href="https://omgdgt.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fomgdgt.com%2Fwingtech-huaqin-and-longcheer-with-a-high-probability-your-smartphone-was-developed-by-specialists-of-one-of-these-companies%2F&#038;format=xml" /> <script type="text/javascript">var cli_flush_cache=1;</script> <link rel="amphtml" href="https://omgdgt.com/wingtech-huaqin-and-longcheer-with-a-high-probability-your-smartphone-was-developed-by-specialists-of-one-of-these-companies/amp/" /><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-7974510804578215",
    enable_page_level_ads: true
  });</script></head><body class="post-template-default single single-post postid-3775 single-format-standard">
<div id="wrapper" class="hfeed"><div id="header"><div id="masthead"><div id="branding" role="banner"><div id="site-title"> <span> <a href="https://omgdgt.com/" title="Oh My Gadget" rel="home">Oh My Gadget</a> </span></div><div id="site-description">About gadgets in broken English</div></div><div id="access" role="navigation"><div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div><div class="menu"><ul><li ><a href="https://omgdgt.com/">Home</a></li></ul></div></div></div></div><div id="main"><div id="container"><div id="content" role="main"><div id="nav-above" class="navigation"><div class="nav-previous"><a href="https://omgdgt.com/folding-home-network-outperforms-seven-of-the-worlds-best-supercomputers-combined/" rel="prev"><span class="meta-nav">&larr;</span>  Folding @ Home network outperforms seven of the world&#8217;s best supercomputers combined</a></div><div class="nav-next"><a href="https://omgdgt.com/snapdragon-720g-and-180-quad-camera-redmi-note-9s-launches/" rel="next">Snapdragon 720G and $ 180 quad camera: Redmi Note 9S launches <span class="meta-nav">&rarr;</span></a></div></div><div id="post-3775" class="post-3775 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorized"><h1 class="entry-title">Wingtech, Huaqin and Longcheer. With a high probability, your smartphone was developed by specialists of one of these companies</h1><div class="entry-meta"> <span class="meta-prep meta-prep-author">Posted on</span> <a href="https://omgdgt.com/wingtech-huaqin-and-longcheer-with-a-high-probability-your-smartphone-was-developed-by-specialists-of-one-of-these-companies/" title="2:48 pm" rel="bookmark"><span class="entry-date">March 24, 2020</span></a> <span class="meta-sep">by</span> <span class="author vcard"><a class="url fn n" href="https://omgdgt.com/author/omgdgt/" title="View all posts by omgdgt">omgdgt</a></span></div><div class="entry-content"><div style="text-align:center;"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
 style="display:block"
 data-ad-client="ca-pub-7974510804578215"
 data-ad-slot="6538210208"
 data-ad-format="auto"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></p></div><p>Counterpoint Research specialists summed up the results of last year in the smartphone market in a somewhat unusual context. They determined the contribution of companies developing these devices on a contract basis. The fact is that even such companies as Samsung, OPPO, Realme and Xiaomi themselves do not design and manufacture all of their smartphones themselves. In 2019, the share of outsourcing in the development and production of smartphones in the world market amounted to 27%.<br /><img src='https://cdn.shortpixel.ai/client/q_glossy,ret_img/https://omgdgt.com/newimages/2020/03/03/wingtech-huaqin-and--0.jpg' alt='0' width='100%'><br />There are two options for outsourcing. Companies of the ODM category (Original Design Manufacturer) design devices according to technical specifications and are engaged in production. Independent Design Houses (IDH) companies are engaged only in design. Last year, the smartphone market shrank by 2%, while the share of devices created by ODM and IDH grew by 4%. In other words, brands are more likely to outsource, focusing on sales. Wingtech, Huaqin, and Longcheer stand out among the ODM and IDH smartphones in the smartphone market. Their total share is 68%. The distribution of the ODM and IDH markets is graphically illustrated.<br /><img src='https://cdn.shortpixel.ai/client/q_glossy,ret_img/https://omgdgt.com/newimages/2020/03/03/wingtech-huaqin-and--1.jpg' alt='1' width='100%'></p><div style="text-align:center;"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
 style="display:block"
 data-ad-client="ca-pub-7974510804578215"
 data-ad-slot="6538210208"
 data-ad-format="auto"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></p></div><div class="relpost-thumb-wrapper"><div class="relpost-thumb-container"><h3>Related posts:</h3><div style="clear: both"></div><div style="clear: both"></div><div class="relpost-block-container"><a class="relpost-block-single" href="https://omgdgt.com/it-became-known-when-the-xbox-series-x-goes-on-sale/"><div style="width: 150px; height: 225px;"><div class="relpost-block-single-image" alt="It became known when the Xbox Series X goes on sale"  style=" background: transparent url(https://omgdgt.com/wp-content/uploads/2020/03/it-became-known-when-0-150x150.jpg) no-repeat scroll 0% 0%; width: 150px; height: 150px; "></div><div class="relpost-block-single-text"  style="font-family: Arial;  font-size: 12px;  color: #333333;">It became known when the Xbox Series X goes on sale</div></div></a><a class="relpost-block-single" href="https://omgdgt.com/redmi-note-9-pro-turned-out-to-be-unnecessary-in-china-future-bestseller-will-not-enter-the-largest-market/"><div style="width: 150px; height: 225px;"><div class="relpost-block-single-image" alt="Redmi Note 9 Pro turned out to be unnecessary in China. Future bestseller will not enter the largest..."  style=" background: transparent url(https://omgdgt.com/wp-content/uploads/2020/03/redmi-note-9-pro-tur-0-150x150.jpg) no-repeat scroll 0% 0%; width: 150px; height: 150px; "></div><div class="relpost-block-single-text"  style="font-family: Arial;  font-size: 12px;  color: #333333;">Redmi Note 9 Pro turned out to be unnecessary in China. Future bestseller will not enter the largest...</div></div></a><a class="relpost-block-single" href="https://omgdgt.com/powerbeats-4-apples-most-affordable-wireless-headphones-on-the-same-h1-chip-used-by-airpods-and-airpods-pro/"><div style="width: 150px; height: 225px;"><div class="relpost-block-single-image" alt="Powerbeats 4 - Apple's Most Affordable Wireless Headphones on the Same H1 Chip Used by AirPods and A..."  style=" background: transparent url(https://omgdgt.com/wp-content/uploads/2020/03/powerbeats-4-apple-s-0-150x150.jpg) no-repeat scroll 0% 0%; width: 150px; height: 150px; "></div><div class="relpost-block-single-text"  style="font-family: Arial;  font-size: 12px;  color: #333333;">Powerbeats 4 - Apple's Most Affordable Wireless Headphones on the Same H1 Chip Used by AirPods and A...</div></div></a></div><div style="clear: both"></div></div></div></div><div class="entry-utility"> This entry was posted in <a href="https://omgdgt.com/category/uncategorized/" rel="category tag">Uncategorized</a>. Bookmark the <a href="https://omgdgt.com/wingtech-huaqin-and-longcheer-with-a-high-probability-your-smartphone-was-developed-by-specialists-of-one-of-these-companies/" title="Permalink to Wingtech, Huaqin and Longcheer. With a high probability, your smartphone was developed by specialists of one of these companies" rel="bookmark">permalink</a>.</div></div><div id="nav-below" class="navigation"><div class="nav-previous"><a href="https://omgdgt.com/folding-home-network-outperforms-seven-of-the-worlds-best-supercomputers-combined/" rel="prev"><span class="meta-nav">&larr;</span>  Folding @ Home network outperforms seven of the world&#8217;s best supercomputers combined</a></div><div class="nav-next"><a href="https://omgdgt.com/snapdragon-720g-and-180-quad-camera-redmi-note-9s-launches/" rel="next">Snapdragon 720G and $ 180 quad camera: Redmi Note 9S launches <span class="meta-nav">&rarr;</span></a></div></div><div id="comments"></div></div></div><div id="primary" class="widget-area" role="complementary"><ul class="xoxo"><li id="search-2" class="widget-container widget_search"><form role="search" method="get" id="searchform" class="searchform" action="https://omgdgt.com/"><div> <label class="screen-reader-text" for="s">Search for:</label> <input type="text" value="" name="s" id="s" /> <input type="submit" id="searchsubmit" value="Search" /></div></form></li><li id="recent-posts-2" class="widget-container widget_recent_entries"><h3 class="widget-title">Recent Posts</h3><ul><li> <a href="https://omgdgt.com/an-online-calculator-has-appeared-in-germany-to-evaluate-toilet-paper-stocks/">An online calculator has appeared in Germany to evaluate toilet paper stocks</a></li><li> <a href="https://omgdgt.com/xiaomi-stops-working-on-miui-11/">Xiaomi stops working on MIUI 11</a></li><li> <a href="https://omgdgt.com/huami-is-already-no-3-in-russia-xiaomi-mi-band-5-will-be-released-only-at-the-end-of-2020/">Huami is already No. 3 in Russia, Xiaomi Mi Band 5 will be released only at the end of 2020</a></li><li> <a href="https://omgdgt.com/snapdragon-720g-and-180-quad-camera-redmi-note-9s-launches/">Snapdragon 720G and $ 180 quad camera: Redmi Note 9S launches</a></li><li> <a href="https://omgdgt.com/wingtech-huaqin-and-longcheer-with-a-high-probability-your-smartphone-was-developed-by-specialists-of-one-of-these-companies/" aria-current="page">Wingtech, Huaqin and Longcheer. With a high probability, your smartphone was developed by specialists of one of these companies</a></li></ul></li></ul></div></div><div id="footer" role="contentinfo"><div id="colophon"><div id="site-info"> <a href="https://omgdgt.com/" title="Oh My Gadget" rel="home"> Oh My Gadget </a></div><div id="site-generator"> <a href="https://wordpress.org/" class="imprint" title="Semantic Personal Publishing Platform"> Proudly powered by WordPress. </a></div></div></div></div><div id="cookie-law-info-bar"><span>This website uses cookies to improve your experience. We'll assume you're ok with this, but you can opt-out if you wish. <a role='button' tabindex='0' class="cli_settings_button" style="margin:5px 20px 5px 20px;" >Cookie settings</a><a role='button' tabindex='0' data-cli_action="accept" id="cookie_action_close_header"  class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button" style="display:inline-block;  margin:5px; ">ACCEPT</a></span></div><div id="cookie-law-info-again" style="display:none;"><span id="cookie_hdr_showagain">Privacy & Cookies Policy</span></div><div class="cli-modal" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="cliSettingsPopup" aria-hidden="true"><div class="cli-modal-dialog" role="document"><div class="cli-modal-content cli-bar-popup"> <button type="button" class="cli-modal-close" id="cliModalClose"> <svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg> <span class="wt-cli-sr-only">Close</span> </button><div class="cli-modal-body"><div class="cli-container-fluid cli-tab-container"><div class="cli-row"><div class="cli-col-12 cli-align-items-stretch cli-px-0"><div class="cli-privacy-overview"><h4>Privacy Overview</h4><div class="cli-privacy-content"><div class="cli-privacy-content-text">This website uses cookies to improve your experience while you navigate through the website. Out of these cookies, the cookies that are categorized as necessary are stored on your browser as they are essential for the working of basic functionalities of the website. We also use third-party cookies that help us analyze and understand how you use this website. These cookies will be stored in your browser only with your consent. You also have the option to opt-out of these cookies. But opting out of some of these cookies may have an effect on your browsing experience.</div></div> <a class="cli-privacy-readmore" data-readmore-text="Show more" data-readless-text="Show less"></a></div></div><div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container"><div class="cli-tab-section"><div class="cli-tab-header"> <a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab" > Necessary </a> <span class="cli-necessary-caption">Always Enabled</span></div><div class="cli-tab-content"><div class="cli-tab-pane cli-fade" data-id="necessary"><p>Necessary cookies are absolutely essential for the website to function properly. This category only includes cookies that ensures basic functionalities and security features of the website. These cookies do not store any personal information.</p></div></div></div><div class="cli-tab-section"><div class="cli-tab-header"> <a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="non-necessary" data-toggle="cli-toggle-tab" > Non-necessary </a><div class="cli-switch"> <input type="checkbox" id="wt-cli-checkbox-non-necessary" class="cli-user-preference-checkbox"  data-id="checkbox-non-necessary" checked /> <label for="wt-cli-checkbox-non-necessary" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Non-necessary</span></label></div></div><div class="cli-tab-content"><div class="cli-tab-pane cli-fade" data-id="non-necessary"><p>Any cookies that may not be particularly necessary for the website to function and is used specifically to collect user personal data via analytics, ads, other embedded contents are termed as non-necessary cookies. It is mandatory to procure user consent prior to running these cookies on your website.</p></div></div></div></div></div></div></div></div></div></div><div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div><div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div> <script type="text/javascript">cli_cookiebar_settings='{"animate_speed_hide":"500","animate_speed_show":"500","background":"#FFF","border":"#b1a6a6c2","border_on":false,"button_1_button_colour":"#000","button_1_button_hover":"#000000","button_1_link_colour":"#fff","button_1_as_button":true,"button_1_new_win":false,"button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":false,"button_2_hidebar":false,"button_3_button_colour":"#000","button_3_button_hover":"#000000","button_3_link_colour":"#fff","button_3_as_button":true,"button_3_new_win":false,"button_4_button_colour":"#000","button_4_button_hover":"#000000","button_4_link_colour":"#62a329","button_4_as_button":false,"font_family":"inherit","header_fix":false,"notify_animate_hide":true,"notify_animate_show":false,"notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":false,"scroll_close_reload":false,"accept_close_reload":false,"reject_close_reload":false,"showagain_tab":true,"showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#000","show_once_yn":false,"show_once":"10000","logging_on":false,"as_popup":false,"popup_overlay":true,"bar_heading_text":"","cookie_bar_as":"banner","popup_showagain_position":"bottom-right","widget_position":"left"}';</script> <script defer src="https://omgdgt.com/wp-content/cache/autoptimize/js/autoptimize_1dda5bfe2751edd2d6aeafa578f8a6a9.js"></script></body></html>